Skip to main content

EPSON Changelog

Only included in this guide are things that affect setup or update instructions.

ForgeOS 5.4.0

Software Requirements

In 5.4.0, the minimum software requirements got increased to support code that improves Epson performance.

info

If you don't update your EPSON RC+ software version, you will get build errors when trying to build the latest driver files.

NEW

The new minimum required EPSON RC+ software version is 7.5.2.


ForgeOS 5.3.0

Software Requirements

In 5.3.0, the minimum controller software requirements got increased for improved behavior near singularities.

OLD

The software requirements used to be:

ControllerMinimum Controller Software Version
VT6Lv7.4.57.3
RC700Av7.4.57.3

NEW

The new software requirements are:

ControllerMinimum Controller Software Version
VT6Lv7.5.53.0
RC700Av7.5.3.0